This documentation is deprecated
Please see the new LoopBack documentation site.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

If you last installed StrongLoop software before 6 Aug 2014, enter these commands to clean up your installation:

Code Block
$ npm uninstall -g strong-cli
$ npm uninstall -g loopback-sdk-angular-cli

Wonder why you need to do this?  See the StrongLoop blog post on the subject

Note

If you get errors running these commands, you may need to use sudo or manually delete the directories where these modules are installed.

Then follow the instructions in Updating to the latest version.