This documentation is deprecated
Please see the new LoopBack documentation site.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Dup lb article
URLhttp://loopback.io/doc/en/lb2/Updating-to-the-latest-version.html

Table of Contents

For application dependencies, npm will automatically update packages that your application requires, based on the information in the package.json file.  For more information on package.json, see the npm documentation.  

...